USGlobalSat GPS Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 ... 4 5 [6] 7 8 ... 10
 51 
 on: November 29, 2013, 06:18:03 pm 
Started by Longjog @ GS-Sport-Servicecenter - Last post by foo_fighter
Oh, it happens every time I ride. You can just check whether there are five digits in the distance. For example: XX.XXX If there are 3 digits right of the decimal and 2 to the left, the right most digit will be displayed behind the units(mi for example). It's not a huge deal just seems odd.
Also, once it goes into powersave mode(displays the time) there is no way to get it out except to power it down and then back up.


Dear foo_fighter

Sorry for late reply,i did pass your problem to our engineers three weeks ago
but till now,they still can't duplicate your problem~~
this problem just happen random or often ??
if you can duplicate this problem,please tell us more detail...

Thank you and have a nice day :)

Best Regards,
Angela


 52 
 on: November 26, 2013, 08:09:09 pm 
Started by jasrclark - Last post by jasrclark
Problem solved.

Replaced 12vdc to 6vdc, with 12vdc to 5vdc converter.

Connected GPS (TX) to Blue on VHS (Input +)
Connected VHS (Input -) to VHS (Output -) *shorted*

It works!

The shorting of the VHS Green and Brown wires was an accident.  But, without them shorted, it doesn't work.

 53 
 on: November 25, 2013, 09:24:49 am 
Started by mikekaden - Last post by mikekaden
HI

Been using dg-200 for over two years & nver had any problems.  Then last week had a script problem.  I loaded new datacentre tool & wasnt showing kml on google earth (it kept on taking me into outer space). So loaded new datacentre. Although, problem with Datacentre not showing points on map when transferred from dg-200 tracker.  So how can I see the snail trail on the global map in datacentre before i save to kml file.

Why are you asking

 54 
 on: November 20, 2013, 07:21:44 pm 
Started by GS_TECH01 - Last post by stu
I tried to connect the BR-355-S4 to my Standard Horizon GX1500 and am having no luck.  The puck is indicating that it is working, I am getting the blinking red light but the VHF is not recognizing that it is connected at all.  Here is how I have it connected

Red + power 5V
Black - ground
BR-355 White - RX -  Receive - connects to my VHF Gray NMEA output
BR-355 Green - TX - Transmit - connects to my VHF Blue NMEA Input



 55 
 on: November 18, 2013, 09:46:09 am 
Started by RAFETI - Last post by JeroenVanOmme
Hi,

I have the GH-625XT with version 1.00 and FW F-UGH-2P-1110171.
Exist new version and/or new Firmware versions?
IF yes where I can find it?

Thank you in advanced,

JManta
Go to the appropriate sub-form for  GH-625XT. there is a thread about firmware for this device there.


Ps. screw the illegible captchas!

 56 
 on: November 15, 2013, 01:16:51 pm 
Started by RAFETI - Last post by jmanta
Hi,

I have the GH-625XT with version 1.00 and FW F-UGH-2P-1110171.
Exist new version and/or new Firmware versions?
IF yes where I can find it?

Thank you in advanced,

JManta

 57 
 on: November 14, 2013, 07:18:10 am 
Started by hegoat - Last post by jmanta
Hi Jesse,

It works perfectly. Thank you very much.

Best Regards,

 58 
 on: November 13, 2013, 12:17:21 pm 
Started by hegoat - Last post by USG_TECH9
Hello jmanta & hegoat,

Can you try installing this version of the Training Gym Pro and see if you're still getting that error message?

https://www.dropbox.com/s/fjjxf3wb76vb9a3/Setup_Training%20Gym%20Pro_v1.7.2_0830b.zip

Thanks.

-Jesse

 59 
 on: November 13, 2013, 07:16:12 am 
Started by hegoat - Last post by jmanta
Hi,

I have the same problem...
When I pass with the mouse over the Map Area give me a Script Error.

file:///C:/Program%20Files%20(x86)/GlobalSat%20Technology/GS-Sport%20Training%20Gym%20Pro/googlemap_template.html

I have Windows 8 Enterprise installed.
Anyone can help me...

 60 
 on: November 11, 2013, 12:44:24 pm 
Started by GS_TECH01 - Last post by USG_TECH9
Hello Gary,

It's hard to tell what could be the problem based on the information you provided so far. Maybe we can schedule a time, where we can do a join.me, and you can share your screen with me, and walk me through the steps you've taken so far. This will allow me to more quickly resolve your issue.

Please visit our website: (http://usglobalsat.com/store/signin.aspx?ReturnURL=support/). Register your product and generate a "Support Ticket" from within our system, letting me know when will be a good time to do this walk-through. I am in the office from 8:30AM to 5PM PST.

If you had purchased the item from the USGlobalSat website, you should already have a customer account and password. You can immediately log-in using that info. If you purchased it from one of our authorized resellers, you will need to establish a NEW account at: http://www.usglobalsat.com/store/createaccount.aspx

By working within our support structure, we do not only address your specific issue in a timely manner, but also maintain a history of your incident to ensure that it is handled with appropriate actions. It's not only now, but for all potential future communications as well.

Thank you and I appreciate your patience.

Pages: 1 ... 4 5 [6] 7 8 ... 10

Page created in 0.169 seconds with 15 queries.