USGlobalSat GPS Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: 1 ... 6 7 [8] 9 10
 71 
 on: January 12, 2014, 07:04:46 pm 
Started by DEPOM - Last post by gerhard
I assume that you have ST installed already.

Internet Explorer does not honor the extension for the downloaded file and handles it as a .zip file.
Save the file and rename it.

There were problems installing plugins in ST2 (or ST3.0 even?), but not in 3.1 that I am aware of.
If you still have a problem, the ST forum is a better start as this is not a Globalsat specific problem.

 72 
 on: January 11, 2014, 05:05:06 pm 
Started by jmanta - Last post by jmanta
Hi,

Who can help with navigation and route functions...
I have a GB-590P and a GH-625XT. And for sure that the problem it’s on me ….
When I Upload a route via Gym Pro (.gpx file or KML file) appears a message saying that the data was send with success and in the device appears data loaded ok..but when I go to Navigation-routes-listall, I don’t see any date or any route…What I´m doing wrong?

Another question is when we record an activity, if we want this activity info later to follow the track, but record the date again, how can we do it? How can we use a record activity that we had done to navigate later and record at the same time?

Thks,

 73 
 on: January 07, 2014, 04:36:19 pm 
Started by DEPOM - Last post by DEPOM
Hello,

Who can tell me the way to put a Glosatplugin into sporttracks 3.1?




 74 
 on: January 07, 2014, 11:09:38 am 
Started by DEPOM - Last post by DEPOM
Now it works properly. ;)

 75 
 on: January 06, 2014, 05:03:34 pm 
Started by DEPOM - Last post by DEPOM
I have installed the drivers.
After that i've changed the com port



 76 
 on: January 06, 2014, 12:19:19 pm 
Started by DEPOM - Last post by USG_TECH9
Hello DEPOM,

Have you installed the USB driver? If so, does the GB-580 show up in your Device Manager under Ports as "STM Virtual COM Port(COMX)"? Drivers can be found here: http://www.usglobalsat.com/store/download/678/GB580_USB_DRIVER.zip

If so, you might need to manually set the COM port by going to Configuration > COM port settings and manually select the correct COM port number.

Please let me know if you're still having issues. Thanks

-Jesse

 77 
 on: January 04, 2014, 04:17:06 pm 
Started by DEPOM - Last post by DEPOM
Hello,

I've got a problem with my GS 580P. As I installed the software on my computer and after i like to download the data from the device, gs sport trainer says.

Devive detection failed, please check for com port/baud rate settings

What have i done wrong?

regards from the Netherlands 

 78 
 on: January 03, 2014, 01:20:13 pm 
Started by Longjog @ GS-Sport-Servicecenter - Last post by Longjog @ GS-Sport-Servicecenter
... was it hacked? (2014-01-03)

 79 
 on: January 02, 2014, 12:44:59 pm 
Started by GS_TECH01 - Last post by stu
OK, finally got it to work.  Standard Horizon FINALLY gave me the correct info and told me to connect their green wire to ANY 12V ground.  I thought it seemed odd, why would they not have connected this wire inside the unit to a ground but it worked.  I now have GPS info on my VHF.

 80 
 on: January 02, 2014, 02:46:08 am 
Started by sbouju - Last post by sbouju
Hi, and happy new year!  :)

I had this:
window.external.showCoord(lastPoint.lat().toFixed(6), lastPoint.lng().toFixed(6));

I replaced this by that, but an error window is still there...

Regards,


Pages: 1 ... 6 7 [8] 9 10

Page created in 0.172 seconds with 16 queries.