USGlobalSat GPS Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: BT-368 issues  (Read 1189 times)

Firefly4266

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
BT-368 issues
« on: March 05, 2011, 12:29:35 am »

I purchased one of these bluetooth units and I am having problems getting it to function with my marine software.  It paired just fine and I see it in my devices.  Sometimes it will work with the utility program on the disc, most times not.  My marine software sees the com port it uses, but when it goes looking for the device it can not find it.  When I look at the device, blue light every 3 seconds.  I'll get it to work with the utility, then open my plotter, then close the utility just before my plotter goes looking for the unit.  The unit instantly goes to 3 second blue and my software can't discover it.  What is going on with this?  I'm running Windows 7 64bit.  If this device is not compatible, please let me know so I can return it.  I think it's a very cool device and I really want it to work, what is going wrong???  Thank you for your time.  Fly...
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: BT-368 issues
« Reply #1 on: March 06, 2011, 12:59:18 am »

We have a couple of things that we need to know:

Is your marine software NMEA-compliant? Can you please provide more details about the software?
Are you referring to the GPSInfo? What do you mean by sometimes it would not work and sometimes it would? Can you tell us more info about this? Did you get any error messages?

Take not that you cannot use the GPSInfo and your marine software with the device at the same time. Only one program is able to use it. Make sure to close the GPSInfo before opening the software to be able to utilize the unit.

Also, when you pair the device were you able to enter the passcode or passkey? Please unpair it from the computer, turn off the device, power it back on, and pair it up again. Remember to enter '0000' for the passcode.

Open up the GPSInfo and press the Scan Com Port to see what com port number the device is using. Once it's recognized, press the 'Start GPS' button. You should see some scrolling data below.

Let us know how it goes.
« Last Edit: March 07, 2011, 11:57:02 am by USG_TECH10 »
Logged
Pages: [1]   Go Up
 

Page created in 0.194 seconds with 18 queries.