USGlobalSat GPS Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Missing datapoints  (Read 915 times)

TTemple133

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
Missing datapoints
« on: March 16, 2011, 07:49:34 pm »

I just bought the DG-100, loaded the drivers and the Logger Utility, but can't get any data points to be read or downloaded. Any suggestions? >:(
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Missing datapoints
« Reply #1 on: March 16, 2011, 11:22:00 pm »

Did you install the drivers from the CD or the website? If the drivers loaded successfully, plug-in the device and check the Device Manager. You can do this by pressing the Start (Windows) button. Right-click on Computer > Manage > Computer Management > System Tools > Device Manager > Ports (COM & LPT) > Prolific to USB Serial Comm Port (COMXX).

Were you able to configure the device before you use it? To be able to do that, please refer to its manual (starting on page 12): http://www.usglobalsat.com/store/download/25/dg100_userguide.pdf

To reset the device, take out the battery cover and the batteries. Check to see if the any lights are blinking or steady on.

Also, you mentioned that you weren't able to download trackpoints from the device. Did you get any error messages?

By the way, what is the operating system of your computer?
Logged
Pages: [1]   Go Up
 

Page created in 0.183 seconds with 19 queries.