USGlobalSat GPS Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: AT&T 8525 and GPSInfo  (Read 1847 times)

LKO

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
AT&T 8525 and GPSInfo
« on: September 01, 2009, 09:37:37 pm »

I just received my 368i, which I intend on using with my AT&T 8525 and Windows Live (now Bing) map services. I had a question about the GPSInfo utility, which I installed on my phone to test the 368 with. Once I select the COM port and set the baud rate, and press "start GPS", I notice that the VTG, WAAS, and POWER SAVE checkboxes are unchecked. Should these boxes match the status of the 368? I thought that, in the US, WAAS was enabled by default. Should I mess with these boxes (check the WAAS box, for example)?
Logged

USG_TECH9

  • Administrator
  • Full Member
  • *****
  • Karma: 0
  • Offline Offline
  • Posts: 120
    • USGlobalSat
Re: AT&T 8525 and GPSInfo
« Reply #1 on: September 02, 2009, 11:28:13 am »

Hello LKO,

Since the BT-368i is WAAS enabled by default, checking the WAAS box will not change anything. Those options are for devices that do not have these options enabled by default. So messing with these boxes will not do nor change anything.

Hope this information helps :)

-Jesse
Logged

LKO

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: AT&T 8525 and GPSInfo
« Reply #2 on: September 02, 2009, 11:33:19 pm »

Yes, it clears things up nicely, thanks! By the way, today I tested the 368 with my 8525 running Mobile Bing (formerly Windows Live Search), and it worked fine. Does exactly what it's supposed to do, simply and easily.
Logged
Pages: [1]   Go Up
 

Page created in 0.2 seconds with 20 queries.