USGlobalSat GPS Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: I have not managed to install driver on xp or 7 yet  (Read 1491 times)

AndersBrontosaurus

  • Sr. Member
  • ****
  • Karma: 0
  • Offline Offline
  • Posts: 307
I have not managed to install driver on xp or 7 yet
« on: June 16, 2011, 05:41:38 am »

Hi.
As the headline says-I have yet not managed to install the driver properly neither on a windowslaptop nor on my virtualbox. Have followed the instructions from the manual but it doesn't work for me. XP opened up "foundnewhardware-wizard" first time but doesn't anymore. 7 has never done so at all. the closest I've got is the xp giving me the message error year, month and timeparameters describe an un-representable time" while trying to import to sporttracks 3. All other efforts just does not connect.

What to do?
can i remove all drivers installed and try again?

GH-615/625 works perfect in xp and 7 by the way.

Best regards
Anders
« Last Edit: June 17, 2011, 06:37:59 am by AndersBrontosaurus »
Logged

Dardard

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 30
Re: I have not managed to install driver on xp or 7 yet
« Reply #1 on: June 17, 2011, 07:19:09 am »

Hi,
I have installed the driver on 7pro and it works fine, even the Sporttraks plugin.
It never worked on Xp, in fact Training gym pro never wanted to launch under Xp. I tried different versions, but each time I see a pop up windows "Unexpected Application Error Occur, Restart Again".

Dardard
Logged

AndersBrontosaurus

  • Sr. Member
  • ****
  • Karma: 0
  • Offline Offline
  • Posts: 307
Re: I have not managed to install driver on xp or 7 yet
« Reply #2 on: June 23, 2011, 04:48:24 am »

OK. Well training gym works fine on both OS here but still not the 505.
What am i doing wrong? The driverfolder on the cd only contains an .inf-file while the xp-vistafolder contains .inf + a setup.

Please help.
Anders
Logged

Dardard

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 30
Re: I have not managed to install driver on xp or 7 yet
« Reply #3 on: June 24, 2011, 07:24:11 am »

When you connect the GH505 to the PC, did you see a pop up message on the watch (connect to PC [yes] [no]) ?
Normally you can see if there is a virtual com port in the system explorer.
I make may transfers by connecting the watch in standby mode, but not entering the Connect to PC mode.
When the connection is OK, the watch ask you to enter in this mode.
Under 7, the watch is not recognized all the time, I must connect/reconnect many times before the connection start (and change the USB port).
Maybe it is something with the USB control made by Windows ?

Dardard
Logged

TWG_TECH8

  • Administrator
  • Hero Member
  • *****
  • Karma: 12
  • Offline Offline
  • Posts: 2184
Re: I have not managed to install driver on xp or 7 yet
« Reply #4 on: July 04, 2011, 04:05:55 am »

When you connect the GH505 to the PC, did you see a pop up message on the watch (connect to PC [yes] [no]) ?
Normally you can see if there is a virtual com port in the system explorer.
I make may transfers by connecting the watch in standby mode, but not entering the Connect to PC mode.
When the connection is OK, the watch ask you to enter in this mode.
Under 7, the watch is not recognized all the time, I must connect/reconnect many times before the connection start (and change the USB port).
Maybe it is something with the USB control made by Windows ?

Dardard

Hi Dardard,

Sorry for my omit your problem.
Did your problem leave?
For Win7, does your PC able to recognize device on Device Manager?
If still be question mark, let us reinstall USB driver by following instruction of manual.


Sincerely,

Geoffrey
Logged

Dardard

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 30
Re: I have not managed to install driver on xp or 7 yet
« Reply #5 on: July 04, 2011, 08:45:33 am »

Hi,

I must investigate a bit more.
It is maybe a hardware problem regarding the computer, as when there is connection, I can switch the watch on and off then on and I get connexion.
As I use a labtop computer there are usb port on the left and on the right, the left ports seem to work better than the right.
When there is no connexion, there is nothing in the device manager, not even a bad detection by windows, maybe those ports cannot source enough current for the watch ?
Logged

TWG_TECH8

  • Administrator
  • Hero Member
  • *****
  • Karma: 12
  • Offline Offline
  • Posts: 2184
Re: I have not managed to install driver on xp or 7 yet
« Reply #6 on: July 12, 2011, 04:44:32 am »

Hi,

I must investigate a bit more.
It is maybe a hardware problem regarding the computer, as when there is connection, I can switch the watch on and off then on and I get connexion.
As I use a labtop computer there are usb port on the left and on the right, the left ports seem to work better than the right.
When there is no connexion, there is nothing in the device manager, not even a bad detection by windows, maybe those ports cannot source enough current for the watch ?

Hi Dardard

If it works on specific USB port, it seems there is something problem from PC USB IC or other device driver occupied the COM port.
You can check any other COM port detected at the same time and try to remove that.


Sincerely,

Geoffrey
Logged
Pages: [1]   Go Up
 

Page created in 0.214 seconds with 19 queries.