USGlobalSat GPS Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: BU353 connected to USB Hub  (Read 984 times)

EdTexTech

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 1
BU353 connected to USB Hub
« on: July 17, 2012, 09:12:20 pm »

Has anyone had experience connecting a BU353 to a Ledco in car docking station. The problem I have is that Windows will randomly assign a new com port on the Prolific USB to Serial driver. For instance if it is assigned COM 4 initially, I then can reboot the laptop docked and the COM port will change to lets say 9. Even if I force the port number to say 8 the port will randomly set it to another number.

What do you think is going on here? Is this a possible electrical power issue or a possible Win XP situation?

Thanks
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: BU353 connected to USB Hub
« Reply #1 on: July 18, 2012, 11:12:33 am »

Just a few of questions:

Has the BU-353 worked fine with other computers?
Have you tried plugging the BU-353 directly to the USB port of your computer (not using the car docking station)? Did you experience the same issue?
Also, can you try checking the Device Manager and see if the device driver is properly installed? Do you see any yellow error exclamation point besides Prolific?

Logged
Pages: [1]   Go Up
 

Page created in 0.186 seconds with 19 queries.