USGlobalSat GPS Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Fixed red light, no sats found  (Read 1427 times)

Almanzor

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
Fixed red light, no sats found
« on: March 26, 2012, 06:23:35 am »

I've been using a BR-355 with an USB adpater for a few years in a computer installed in a car. Recently I've decided to change the motherboard and I needed to reinstall OS.

I have tried, with Gps Info, SirfDemo and my navigation software: Sygic Drive, and I always get the same result, communication with the GPS is fine, but it can't find any sat.

I 've tried to set in Sirf and NMEA mode with Sirfdemo, I've changed baud rate, COM port, reinstall driver, even I changed the USB port and reinstalled. I have made cold start, reset to factory defaults but it was useless.

Now it is configured, COM4, NMEA, 4800bps but I have unplugged it and I am waiting 72 hours as I have read in the forum to reset it.

This is what I get in Sirfdemo:



Thanks in advanced
« Last Edit: March 26, 2012, 01:33:02 pm by USG_TECH10 »
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Fixed red light, no sats found
« Reply #1 on: March 26, 2012, 01:42:17 pm »

Just a couple of questions about this:
What is the test environment?
Are you outside with a clear access to an open sky? No tall trees or buildings around?

Unplugging the unit for about 72 hours would let it revert back to its default factory settings. Other than that, the GPS module of the device is possibly defective.

Just let know how it goes after about 2 days or more.
Logged

Almanzor

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: Fixed red light, no sats found
« Reply #2 on: March 27, 2012, 12:13:48 pm »

I drove out of the city to test it, and waited for about 30 minutes.

When it was working it usually found the position in about a minute, even in the city.

I would swear it was defective, but as it was working fine in the old motherboard, I think it could be bad settings.

I will wait until weekend to plug in it back, and test it again.

Thanks a lot for your interest, I will post if waiting solves my problem or not.
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Fixed red light, no sats found
« Reply #3 on: March 27, 2012, 12:29:22 pm »

Got it, and thanks for the info. Just wondering if you have changed any settings into the device using the SiRFDemo. Make sure not to click on anything else in this software, as you can render your device unusable.

Also, keep us posted about this. Thanks.
Logged

Almanzor

  • Newbie
  • Karma: 0
  • Offline Offline
  • Posts: 3
Re: Fixed red light, no sats found
« Reply #4 on: April 02, 2012, 03:30:05 pm »

After waiting 72 hours, it finally didn't work.  :'(

 :-[ I'm afraid I have tried nearly every option in sirfdemo.. as it didn't work, I changed all the values and reset it to factory defaults. Is posible I locked it using sirfdemo? Is there any chance to reset to factory defaults using any other software?

Anyway I have purchased a new one, it is not so expensive as the time I have spent on it... but it is a question of honour :D
« Last Edit: April 03, 2012, 01:04:33 pm by Almanzor »
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Fixed red light, no sats found
« Reply #5 on: April 02, 2012, 04:05:06 pm »

Thanks for the update. Since performing Cold Start and Factory Reset and testing the unit in an open area did not solve the problem, the device went bad and it's considered defective.

Since you have been using this device for a few years, most likely, the device is out of warranty. Unfortunately, we can only perform repair/replacements if the unit is bought within one year from the date of purchase and purchased from an authorized reseller. Please refer to our warranty policy here: http://www.usglobalsat.com/s-131-terms-conditions.aspx#12

Sorry for the inconvenience. Let me know if you have any questions.
Logged
Pages: [1]   Go Up
 

Page created in 0.215 seconds with 19 queries.