USGlobalSat GPS Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2 3   Go Down

Author Topic: Lost GPS signal  (Read 4044 times)

Francesco Coppi

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Lost GPS signal
« on: July 05, 2012, 12:38:22 pm »

I have used the GB580P for 4 months now with much pleasure, but since last week I suddenly do not get a GPS-signal anymore.

I tried Factory reset, and used older and newer firmware, but the screen with "Locating Satellites..." stays at "00/4 FIXED" and you see the progress bar some millimeters progressing and then getting back to zero. On the screen with GPS info I see "WEAK SIGNL" and no satellites in the circles on the screen.

How can I solve this problem (I'd like to take it on my holiday that starts in 1 week)?
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Lost GPS signal
« Reply #1 on: July 05, 2012, 05:43:45 pm »

Hello Francesco,

Welcome to the forums! Good to hear that you have been using the device with much pleasure. As for your issue, I just have a couple of questions:

What is the current firmware version of the device? Is it the latest one (F-GGB-2O-1204131)?
If so, perhaps you can try updating the firmware again. Please download the firmware files from here: (https://www.yousendit.com/download/QlVpYnU5OW50QTFEZU1UQw). Please carefully read the instructions first.
 
Moreover, what is the testing environment? Do you have a clear access to an open sky, with no tall trees or buildings around?

You can try to turn off the device, wait for a few seconds, and power it back on.
Next, make sure that the GPS under GPS Setting (Main Menu > Configuration) is enabled, as well as the WAAS/EGNOS is set to ON.
Then, try to test the device with the GPS INFO and check the fix status.
Logged

Francesco Coppi

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Re: Lost GPS signal
« Reply #2 on: July 06, 2012, 02:28:28 am »

I have tried your suggestions (several times) but it doesn't work.

Firmware = F-GGB-2O-1204131
Open environment
Turned it on and off several times, with some hours in between
All GPS settings ON
No Satellites to be seen...

Actually I contacted Albert from who I bought the device and he did the same suggestions, but it doesn't help...
« Last Edit: July 06, 2012, 08:04:54 am by Francesco Coppi »
Logged

Longjog @ GS-Sport-Servicecenter

  • Moderator
  • Sr. Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 418
    • Globalsat GS-Sport-Servicecenter Germany
Re: Lost GPS signal
« Reply #3 on: July 06, 2012, 07:12:04 am »

For me this looks like a harware failure. The device should be exchanged or send to GS for repair.

Sincerely

Longjog
Logged
http://www.gs-sport-servicecenter.de.vu/

GH-625M, GH-625XT, GH-505, GH-561, GB-580P, BT-338
Germany

Francesco Coppi

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Re: Lost GPS signal
« Reply #4 on: July 06, 2012, 08:00:42 am »

Is there a way to get a replacement within a week (since I will be going on holiday)?
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Lost GPS signal
« Reply #5 on: July 06, 2012, 04:09:32 pm »

Hello Francesco,

As advised, please contact GlobalSat for replacement or repair. You can find the contact info from here: http://www.globalsat.com.tw/contact.php
Logged

Francesco Coppi

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Re: Lost GPS signal
« Reply #6 on: July 09, 2012, 02:31:12 pm »

I have send an e-mail, and received one, but my Chinese is not so good...
---
Subject: 傳遞狀態通知 (失敗)

這是一個自動產生的傳遞狀態通知。 無法傳遞到下列收件者。
+ a certain e-mail adres
---
what do I have to do?
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Lost GPS signal
« Reply #7 on: July 09, 2012, 06:47:10 pm »

This most likely means that you have entered an incorrect email address. Please see the translated message below (used Google Translate, http://translate.google.com/):

Delivery Status Notification (Failure)

This is an automatically generated Delivery Status Notification. Not be delivered to the following recipients.


Make sure to check the email address before you send the message: service@globalsat.com.tw

Let me know if you're still having issues.

Logged

Francesco Coppi

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Re: Lost GPS signal
« Reply #8 on: July 10, 2012, 02:10:56 am »

same problem... it most likely means that the forwarding address from that service account doesn't exist. Can you send an email to that address to verify that?

In the mean time... I am a little bit hesitant to ship my GB580P accross the world and hope it's the right address and someone is going to help me...
Logged

Francesco Coppi

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Re: Lost GPS signal
« Reply #9 on: July 11, 2012, 07:58:35 am »

I have shipped the GPS and hope to find a nice package with a repaired/replaced GPS when I get home from my holidays...
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Lost GPS signal
« Reply #10 on: July 11, 2012, 12:51:22 pm »

I apologize for the late response and thanks for providing an update.

Hope it all works out  :)

Just let us know if you have any questions.
Logged

Francesco Coppi

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 7
Re: Lost GPS signal
« Reply #11 on: September 03, 2012, 04:43:41 am »

And indeed, after my vacation I could receive my GB580 and do some rides: it works again! From the text attached to the package I could only read the words "GPS-cable"...

Thanks for the service!
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Lost GPS signal
« Reply #12 on: September 04, 2012, 11:58:45 am »

Thanks for the update. And, good to hear that it's working fine now.

You're welcome. Just let us know if you have any questions.
Logged

goodsonr

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 8
Re: Lost GPS signal
« Reply #13 on: October 29, 2012, 06:28:21 pm »

I have the same problem as noted in this thread.  I sent an email to the service address but
have not received any response.  Does any body know if it is still valid .. or should north american buyers be using a different contacts.

Tks for any responses
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Lost GPS signal
« Reply #14 on: October 29, 2012, 06:47:33 pm »

To be able to check the warranty of this device, can you please register your product and generate a support ticket? Please check your email for further instructions.
Logged
Pages: [1] 2 3   Go Up
 

Page created in 0.253 seconds with 20 queries.