USGlobalSat GPS Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1]   Go Down

Author Topic: Wrong tracking at the start - Whats the reason?  (Read 1840 times)

German-User

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 12
Wrong tracking at the start - Whats the reason?
« on: September 30, 2012, 04:01:04 am »

Hello together,
first, I'am new here and since a few day I use the GH-625XT (Version 2.02) and I compare it with the tracking function of my smartphone.

How I can upload my 2 tracks? Both systems startet at the same time and place. The green track is correct, but the red one is at the beginning very wrong. What's the reason for that wrong tracking?

I hope you can help me?!

PS.: I saw in the GPS-Settings the option to "WAAS/EGNOS". Perhaps I have to set it to "ON"???
« Last Edit: September 30, 2012, 04:09:18 am by German-User »
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Wrong tracking at the start - Whats the reason?
« Reply #1 on: October 01, 2012, 12:34:50 pm »

Hello,

Welcome to the forums!

Just to confirm, does the red track came from the GH-625XT? If so, was the device able to get a good GPS fix from the beginning?
What is the testing environment? Are you outside with a clear access to an open sky, with no tall trees or buildings around?
Also, make sure that the GPS function is enabled. You can do this by going to Main Menu > Configuration > GPS and select on.

Another thing, what is the firmware version of the watch?

P.S.
Yes, you can set the 'WAAS/EGNOS' function to 'ON' in order to get more accuracy.
Logged

German-User

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 12
Re: Wrong tracking at the start - Whats the reason?
« Reply #2 on: October 01, 2012, 03:59:28 pm »

Hi, thanks for your welcome  :)
Yes the red track comes from the GH-625XT with Version 2.02 on it. No trees, very open sky, outside, GPS is available (no blinking the sattelite symbol on the watch), no big buildings. In the SAME time, the track with my smartphone works very exactly.

What I do is following: In the house, before I go outside I switch the GH-625XT on. Then I get the messages something like: "Search for Sattelite" Then a progressing bar comes. After finding I go outside and start the tracking. I tried to start tracking, if I standing at one place. I tried it, if I move some steps. In most of the tracks the beginning is wrong. The rest is very fine.

I think the reason can not be the weather or something like that, because my smartphone tracks it correct, also in/after tunnels. After tunnels the watch have problems too, but not my smartphone.

But I need it very exactly for my business... Can your technicians fix the problem?

If you need other tracks or informations from me, please ask me.  :)

« Last Edit: October 01, 2012, 04:01:07 pm by German-User »
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Wrong tracking at the start - Whats the reason?
« Reply #3 on: October 01, 2012, 05:48:58 pm »

Alright, thanks for the info and sharing your test procedures.

Can you please confirm the firmware version of the watch? You can do this by going to Main Menu > Configuration > About Product. The firmware version should be indicated in the last line. The latest one that we have is F-GGH-2P-1201201.

Before you started tracking, did you make sure the watch was able to get a good GPS fix? Was the GPS icon solid?

By the way, have you tried performing Factory Reset? You can do this by going to Main Menu > Configuration > Factory Reset. Try recording a track again and see if that resolve your issue.

Also, can you please register your product and generate a support ticket within our system? Please check your email for further instructions.
Logged

gerhard

  • Full Member
  • ***
  • Karma: 5
  • Offline Offline
  • Posts: 181
Re: Wrong tracking at the start - Whats the reason?
« Reply #4 on: October 02, 2012, 02:59:07 pm »

What likely happens here is that the accuracy is low at the start. The position is therefore inaccurate. The accuracy increases over time.

From what I see later on the track, the red track is following the road better, so the 625XT is likely a better GPS receiver. The phone uses the mobile network to get a quicker fix. The 625XT is a little slower. It is technically possible to "presync" fitness devices over USB prior to the start, but this feature does not seem to be implemented (I do not know any fitness watches where it exists). In your case, it is possible that you get 4 sats, then immediately starts but some of the sats may not be visible any more and the accuracy is lower.
To see number of sats when starting, press arrow-up (or go to GPS Info menu). If you care about accuracy, do not start with less than 8 sats. (I really miss a Sat Accuracy field, to monitor this when speed/pace seem off.)

This is normally not an issue for me. I normally tie my shoes and make final preparations outside in open areas. When I am done the sats are synced.
Logged

German-User

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 12
Re: Wrong tracking at the start - Whats the reason?
« Reply #5 on: October 03, 2012, 06:14:15 am »

Hi,
I have the very last software-version of the 625XT (F-GGH-2P-1201201).
The sat-symbol is solid and it is NOT blinking.

@Gerhard.:
Today I had looked to the count of sats before I start my tracking. I started with 8 black sats.

You can see the comparison of both tracks in the attached picture... As you can see, the 625XT starts wrong (colored yellow)... The 625XT-Track is in Line-String modus, so you can see the waypoints...




Logged

gerhard

  • Full Member
  • ***
  • Karma: 5
  • Offline Offline
  • Posts: 181
Re: Wrong tracking at the start - Whats the reason?
« Reply #6 on: October 03, 2012, 04:06:31 pm »

The sat-symbol is solid and it is NOT blinking.

@Gerhard.:
Today I had looked to the count of sats before I start my tracking. I started with 8 black sats.
I have not seen something like this with a good sat fix. The track has a 350m "jump" after some time.

It occasionally happens that I start without any sat fix and the GPS points may be slightly off after the sat fix, but then the points flicker, not related like this.
Logged

GS_TECH01

  • Administrator
  • Hero Member
  • *****
  • Karma: 5
  • Offline Offline
  • Posts: 1755
Re: Wrong tracking at the start - Whats the reason?
« Reply #7 on: October 04, 2012, 05:52:08 pm »

Hello German-User,

Please check your email for my response. Thanks.
Logged

German-User

  • Regular Members
  • *
  • Karma: 0
  • Offline Offline
  • Posts: 12
Re: Wrong tracking at the start - Whats the reason?
« Reply #8 on: October 05, 2012, 02:16:53 am »

Please check your email for my response.
Thanks for your support  :)
Logged

Longjog @ GS-Sport-Servicecenter

  • Moderator
  • Sr. Member
  • *****
  • Karma: 6
  • Offline Offline
  • Posts: 418
    • Globalsat GS-Sport-Servicecenter Germany
Re: Wrong tracking at the start - Whats the reason?
« Reply #9 on: October 05, 2012, 01:00:45 pm »

Hi,

looks like loosing GPS-fix.
I have seen this often with GH-505.

Best regards
Longjog
Logged
http://www.gs-sport-servicecenter.de.vu/

GH-625M, GH-625XT, GH-505, GH-561, GB-580P, BT-338
Germany
Pages: [1]   Go Up
 

Page created in 0.236 seconds with 19 queries.