USGlobalSat GPS Forums > GPS Globalsat Products – FAQ

GPS speed reading problem

(1/2) > >>

draven422:
I have a sporadic issue with the speed coming from the BU-353 GPS device.  Approximately once an hour a high speed (200+ mph) appears in our reports.  Obviously this is incorrect as I am not tracking race cars.  The GPS is reporting on average every 15-20 seconds.

I attempted to use the SiRF Demo application to configure the device to show all NMEA sentences, so that any missing sentences might fix the issue.  However, the problem still occurs.

Has anyone else seen anything similar to this?  I'm leaning towards hardware issues, as other vendor GPS devices are not showing this issue.

Any help is greatly appreciated.

GS_TECH01:
Dear

May i know which Firmware version of your BU-353 ??
Can you please provide your NMEA log of which you get the error?

Thank you and have a nice day :)

Best Regards,
Angela

draven422:
Is there an easy way to obtain the firmware version?  I am a middle man when these are installed, so different versions could have been used across all that I support.

draven422:
Looks like I posted this question in the wrong section.  I looked at the BU-353 thread, and found how to obtain the FW version. 

The version on one is F-GPS-03-0701231, which appears to be older.  The device is a few years old, so I'm not surprised that this would be older.

I also saw that firmware updates are not posted on here, and instructions were messaged, because of the possibility of breaking them.  It looks like I may need that information though.

Thanks!

GS_TECH01:
Dear

Because you said that your BU-353 had GPS speed reading problem
that's why our engineer need your some info of your BU-353 to analyze

if you have any problem or question,please don't hesitate to let me know..

Thank you and have a nice day :)

Best Regards.
Angela

Navigation

[0] Message Index

[#] Next page

Go to full version